Check-in [9d81d0919b]
Not logged in

Many hyperlinks are disabled.
Use anonymous login to enable hyperlinks.

Overview

SHA1 Hash:9d81d0919bbab6ca32817d3343cc8ee7aade80aa
Date: 2012-04-03 22:57:53
User: BarryK
Comment:just about to build wary/racy 5.3 final

Tags And Properties
Changes

Changes to woof-code/rootfs-skeleton/usr/sbin/delayedrun

@@ -252,11 +252,13 @@
      cd /usr/lib/mozilla/plugins
      ##111113 got download_url from: https://build.opensuse.org/package/view_file?file=update.sh&package=flash-player&project=multimedia%3Aapps&srcmd5=81520f2a67a286b473eca404e348cfb0
      #download_url=$(curl -s 'http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_other_Linux_(.tar.gz)_32-bit' | egrep  -o 'http:\/\/fpdownload.macromedia.com\/get\/flashplayer\/pdc\/11.*\/install_flash_player_11_linux.i386.tar.gz')
      ##download_file http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.tar.gz
      #120403 problems with latest player, use this older one...
-     download_url='http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.63/install_flash_player_11_linux.i386.tar.gz'
+     #download_url='http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.63/install_flash_player_11_linux.i386.tar.gz'
+     #120403 no, even older...
+     download_url='http://fpdownload.macromedia.com/get/flashplayer/pdc/10.3.183.18/install_flash_player_10_linux.tar.gz'
      true
      if [ $? -eq 0 -a "$download_url" ];then
       download_name="`basename $download_url`" #111117
       download_file $download_url
      else
@@ -291,11 +293,11 @@
      [ -f $download_name ] && rm -f $download_name #111117 install_flash_player_10_linux.tar.gz
      ldd /usr/lib/mozilla/plugins/libflashplayer.so > /dev/null 2>&1
      [ $? -ne 0 ] && rm -f /usr/lib/mozilla/plugins/libflashplayer.so 2>/dev/null
      if [ -f /usr/lib/mozilla/plugins/libflashplayer.so ];then
       if [ -f /usr/share/applications/flash-player-properties.desktop ];then
-       Xdialog --center --title "$(gettext 'Adobe Flash Player')" --icon "/usr/share/doc/flashlogo.gif" --msgbox "`gettext \"The Adobe Flash Player has been downloaded to:\n /usr/lib/mozilla/plugins/libflashplayer.so\nYou will need to exit from your web browser and restart it for the player to load\n\nNOTICE: This version of Adobe Flash Player has an executable named\n'flash-player-properties' to set preferences. When you close this window,\nthe menu will be updated -- look in the 'Utility' category.\"`\n\n`gettext \"WARNING: Recent releases of the Flash player are known to not work on some PCs. If this happens to you, exit the browser, delete libflashplayer.so, then go to the Puppy Package Manager ('install' icon on desktop) and download one of the Adobe Flash player PET packages (usually in the 'Internet' category).\"`\n$(gettext "The latest versions are 11.x. Very old i486/i586 CPUs may need version 9.x, and some systems work better with 10.x versions.")" 0 0
+       Xdialog --center --title "$(gettext 'Adobe Flash Player')" --icon "/usr/share/doc/flashlogo.gif" --msgbox "`gettext \"The Adobe Flash Player has been downloaded to:\n /usr/lib/mozilla/plugins/libflashplayer.so\nYou will need to exit from your web browser and restart it for the player to load\n\nNOTICE: This version of Adobe Flash Player has an executable named\n'flash-player-properties' to set preferences. When you close this window,\nthe menu will be updated -- look in the 'Utility' category.\"`\n\n`gettext \"WARNING: Recent releases of the Flash player are known to not work on some PCs.\nIf this happens to you, exit the browser, delete libflashplayer.so, then go to\nthe Puppy Package Manager ('install' icon on desktop) and download one of the\nAdobe Flash player PET packages (usually in the 'Internet' category).\"`\n$(gettext "The latest versions are 11.x. Very old i486/i586 CPUs may need version 9.x,\nand some systems work better with 10.x versions.")" 0 0
        fixmenus
        if [ "`pidof jwm`" != "" ];then #120403
         JWMVER=`jwm -v|head -n1|cut -d ' ' -f2|cut -d - -f2`
         if vercmp $JWMVER lt 574;then
          jwm -restart

Changes to woof-code/rootfs-skeleton/usr/share/doc/nls/alsaconf/alsaconf.pot

@@ -13,10 +13,18 @@
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
 "MIME-Version: 1.0\n"
 "Content-Type: text/plain; charset=UTF-8\n"
 "Content-Transfer-Encoding: 8bit\n"
+
+#: alsaconf:54
+msgid "Yes"
+msgstr ""
+
+#: alsaconf:55
+msgid "No"
+msgstr ""
 
 #: alsaconf:61
 msgid "-s"
 msgstr ""
 

Changes to woof-distro/Packages-puppy-noarch-official

@@ -35,11 +35,11 @@
 jwmconfig2-20111110|jwmconfig2|20111110||Desktop|256K||jwmconfig2-20111110.pet|+jwm2,+gtkdialog3|JWM configuration. note, theme font spec different from shinobars pet. note, designed to work with jwm 500+||||
 jwm_theme_bluevariety-1|jwm_theme_bluevariety|1||Desktop|32K||jwm_theme_bluevariety-1.pet|+jwm2|jwm window manager theme, many shades and gradients of blue||||
 jwm_theme_deepbluebold-1|jwm_theme_deepbluebold|1||Desktop|36K||jwm_theme_deepbluebold-1.pet|+jwm2|Theme for JWM window manager, deep blue, white bold text||||
 jwmthememaker-1.5|jwmthememaker|1.5||Desktop|36K||jwmthememaker-1.5.pet||JWM Theme Maker|ubuntu|lucid||
 jwm_theme_stark-1|jwm_theme_stark|1||Desktop|36K||jwm_theme_stark-1.pet|+jwm2|stark black-white with bits of colour theme for jwm window manager||||
-langpack_de-20120325|langpack_de|20120325||Setup|7665K||langpack_de-20120325.pet||de language-pack for Puppy Linux, for any Puppy built from Woof later than Feb. 28, 2012||||
+langpack_de-20120403|langpack_de|20120403||Setup|5457K||langpack_de-20120403.pet||German language-pack for Puppy Linux, for any Puppy built from Woof later than Feb. 28, 2012||||
 langpack_es-20120328|langpack_es|20120328||Setup|8988K||langpack_es-20120328.pet||es language-pack for Puppy Linux, for any Puppy built from Woof later than Feb. 28, 2012||||
 langpack_fr-20120330|langpack_fr|20120330||Setup|7596K||langpack_fr-20120330.pet||French language-pack for Puppy Linux, for any Puppy built from Woof later than Feb. 27, 2012. Created by esmourguit||||
 langpack_pl-20120403|langpack_pl|20120403||Setup|6412K||langpack_pl-20120403.pet||Polish langpack||||
 langpack_ru-20120403|langpack_ru|20120403||Setup|10000K||langpack_ru-20120403.pet||Russian language-pack for Puppy Linux, for any Puppy built from Woof later than Feb. 28, 2012||||
 lhp_sys_info-0.6|lhp_sys_info|0.6||System|156K||lhp_sys_info-0.6.pet||Hardware and Video Reporting Tool, created by tazoc||||